La Freebox HD pas (encore) un produit stable et grand public

13 Sep
2006

Hier soir, 20h40, mon module TV de la Freebox (Freebox HD) ne fonctionne plus. Le module ADSL Internet (Freebox V5) fonctionne lui encore (heureusement). Par contre plus de téléphone non plus alors que celui-ci est relié au boîtier ADSL ?!?
Recherche sur le net, découverte de la fameuse erreur 145, suivi du blocage à l’étape Wifi 4/8, puis du blocage à l’étape 2.

La manip’ qui a fini par fonctionner chez moi (après avoir testé de multiple redémarrages de l’un ou l’autre boîtier, reconnexion ethernet à la place du Wifi), le HARD REBOOT.

Soit dans l’ordre :

Dans un premier temps, effectuer un hard reboot du boitier ADSL :

  • Débrancher électriquement le boîtier ADSL
  • Le rebrancher
  • Attendre que le cadran s’allume
  • Débrancher de nouveau au moment de l’apparition du chenillard
  • Répéter cette opération quatre fois de suite.

Le boîtier devrait alors effectuer une phase d’initialisation comprenant la phase de téléchargement du firmware :

Puis, effectuer un hard reboot du boitier HD :

  • Débrancher électriquement le boîtier HD
  • Le rebrancher tout en appuyant sur l’un des boutons situés en facade

Le boitier devrait alors afficher toutes les étapes de mise en route ainsi que les phases d’initialisation des services.

Pas franchement intuitif et pratique surtout quand il n’y a pas d’interrupteur sur les boîtiers.

Ce qui n’est pas compréhensible => que le module HD ne parvienne plus à s’identifier sur les serveurs de Free est un chose mais il devrait continuer à fonctionner en local sans affecter la téléphonie :

  • réception des chaînes TNT
  • lecture des fichiers présents sur le disque dur
  • utilisateur du Freeplayer

Indépendamment de cet incident, je me demande s’il y a possibilité de garder les boîtiers ADSL et HD connectés en ethernet tout en raccordant un routeur/firewall sur le boîtier ADSL ?

  • Catégorie(s) : SAV

Ajouter un commentaire

Haut